Clipping planes issue while checking model

I’m getting an issue with clipping planes while checking a model in the pollination site.
The model is large and then most of the geometry is clipped while zooming out. Like this:

If i zoom in i get this:

This is one of the examples i have.

I’m too spoiled or there is an issue?

Hey @ayezioro,
I am able to see the model fine I believe. It does look like the model is being clipped when you open the viewer but if you click anywhere in the window and drag the mouse down should see the whole model.

1 Like

Hi @devang,
Indeed when opening the model it is clipped. The way to see it fully is to zoom in (a lot), but if i zoom out again the clipping planes are ON again. So i can’t see the whole model right now.
Clicking and dragging the mouse down is not making that for me …


Sorry about this experience @ayezioro.
Are you able to replicate this?

No worries @devang and thanks!
No. I’m not able. I can zoom in (of course) but if i zoom out the clipping planes are “eating” the model again.
What happens when you click on the “Zoom to Fit” button after you played a bit?

It works fine at my end.

Let me know if this experience is a blocker for you. I will share another workflow using honeybee-vtk that will let you visualize your model in a browser.

In my case the Zoom to Fit, applies the clipping planes.
Is not a blocker. For now the amount of models that show this issue are just a few.
Thanks @devang,

@ayezioro when you have a chance, could you share what browser you’re using?

Nvm, checked the logs and it looks like Firefox 89 on Windows. I will see if we can replicate this issue.

Hi @tyler,
Indeed it was Firefox. Just tried with edge and the same result.

1 Like

This issue is resolved in the latest viewer. Marking this as resolved for now.