Error installing rhino plugin

I get this problem whilst installing the rhino plugin.
I click retry and it says installion was successfull, but checking the folders it seems empty as well as when opening rhino it wont work.
Ive seen through the forum a similar error for the GH plugin, I tried to follow the topic, but it doesnt work.
Hope anybody can help me

Thank you in advance

Regards

Did you change the installation folder to be Program Files? Is it possible to use the default installation folder?

Hello,

Yes I did because I use D: for the programs.
But at first I let it be C: as it is by default, but still it wont work.

Preparando la instalación...

Instalando componente Python 3.7.9

Extracting "3.7.9python.7z"

Done

Instalando componente Pollination Handlers

Extracting "1.0.0content.7z"

Extracting "1.0.0python_packages.7z"

Looking in links: d:\Program Files\pollination/temp/python_packages

Processing d:\program files\pollination\temp\python_packages\ladybug_rhino-1.29.10-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\pollination_handlers-0.7.0-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\ladybug_core-0.39.8-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\lbt_dragonfly-0.7.357-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\click-7.1.2-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\ladybug_geometry-1.23.9-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\lbt_honeybee-0.4.207-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\dragonfly_uwg-0.5.61-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\dragonfly_energy-1.12.132-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_radiance-1.43.9-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\lbt_ladybug-0.25.78-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_energy-1.76.13-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_energy_standards-2.1.4-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\uwg-5.8.4-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\dragonfly_core-1.29.26-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_standards-2.0.4-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_radiance_folder-2.5.4-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_core-1.45.6-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_radiance_command-1.11.5-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\ladybug_comfort-0.12.16-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\dragonfly_schema-1.6.47-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\ladybug_geometry_polyskel-1.3.29-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\honeybee_schema-1.44.1-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\pydantic_openapi_helper-0.2.7-py2.py3-none-any.whl

Processing d:\program files\pollination\temp\python_packages\pydantic-1.8.2-cp37-cp37m-win_amd64.whl

Processing d:\program files\pollination\temp\python_packages\typing_extensions-3.10.0.0-py3-none-any.whl

Installing collected packages: click, ladybug-geometry, ladybug-core, ladybug-rhino, honeybee-standards, honeybee-radiance-folder, ladybug-geometry-polyskel, typing-extensions, pydantic, pydantic-openapi-helper, honeybee-schema, honeybee-core, honeybee-radiance-command, honeybee-radiance, ladybug-comfort, lbt-ladybug, honeybee-energy, honeybee-energy-standards, lbt-honeybee, uwg, dragonfly-schema, dragonfly-core, dragonfly-uwg, dragonfly-energy, lbt-dragonfly, pollination-handlers

Successfully installed click-7.1.2 dragonfly-core-1.29.26 dragonfly-energy-1.12.132 dragonfly-schema-1.6.47 dragonfly-uwg-0.5.61 honeybee-core-1.45.6 honeybee-energy-1.76.13 honeybee-energy-standards-2.1.4 honeybee-radiance-1.43.9 honeybee-radiance-command-1.11.5 honeybee-radiance-folder-2.5.4 honeybee-schema-1.44.1 honeybee-standards-2.0.4 ladybug-comfort-0.12.16 ladybug-core-0.39.8 ladybug-geometry-1.23.9 ladybug-geometry-polyskel-1.3.29 ladybug-rhino-1.29.10 lbt-dragonfly-0.7.357 lbt-honeybee-0.4.207 lbt-ladybug-0.25.78 pollination-handlers-0.7.0 pydantic-1.8.2 pydantic-openapi-helper-0.2.7 typing-extensions-3.10.0.0 uwg-5.8.4

Done

Instalando componente Pollination for Grasshopper

Extracting "0.1.0plugin.7z"

Setting Rhino IronPython search path ...

Congratulations! Setting the search path in the following file was successful:

C:\Users\Mauro\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\IronPython (814d908a-e25c-493d-97e9-ee3861957f49)\settings\settings-Scheme__Default.xml

Done

Instalando componente Ladybug Tools

Extracting "0.1.0content.7z"

Extracting "0.1.0talib.7z"

Done

Instalando componente Pollination for Rhino

Extracting "0.1.0plugin.7z"

Done

Instalando componente Ladybug Tools

IFW Version: 4.1.1, built with Qt 5.12.7.

Build date: May 25 2021

Installer Framework SHA1: 45e77c3a1eb790d89f2ded5b7fbe556ed4b5271c

[0] Arguments: D:\Program Files\pollination\temp\installer.exe, --script, D:\Program Files\pollination/temp/install.qs, --verbose

[6] Operations sanity check succeeded.

[6] Language: es-ES

[566] *** Ladybug Tools Silent Installer ***

[566] Installing on win

[566] Loaded control script "D:\\Program Files\\pollination/temp/install.qs"

[566] Using control script: "D:\\Program Files\\pollination/temp/install.qs"

[591] Preparando la descarga de la información de metadatos...

[826] Activated successfully!

Note: you can deactivate the key by uninstalling the product.

[867] button AcceptLicenseCheckBox : QCheckBox(0x6c7c520, "AcceptLicenseCheckBox")

[867] button AcceptLicenseCheckBox checked : true

[871] Installation space required: "609.31 MB" Temporary space required: "256.00 MB" Local repository size: "0.00 bytes"

[897] Tmp and install directories are on the same volume. Volume mount point: "C:\\" Free space available: "75.95 GB"

[931] backup operation: Mkdir

[931] - arguments: C:/Users/Mauro/ladybug_tools

[932] Done

[932] perform operation: Mkdir

[932] - arguments: C:/Users/Mauro/ladybug_tools

[932] Done

[932] Preparando la instalación...

[932] Install size: 11 components

[948] Instalando componente InstallCheck

[948] backup CheckIfExpired operation: Extract

[948] - arguments: installer://CheckIfExpired/0.0.0talib.7z, C:\Users\Mauro\ladybug_tools

[948] Done

[948] perform CheckIfExpired operation: Extract

[948] - arguments: installer://CheckIfExpired/0.0.0talib.7z, C:\Users\Mauro\ladybug_tools

[1288] Done

[1289] Instalando componente Python 3.7.9

[1289] backup python operation: Extract

[1289] - arguments: installer://python/3.7.9content.7z, C:\Users\Mauro\ladybug_tools

[1289] Done

[1289] perform python operation: Extract

[1290] - arguments: installer://python/3.7.9content.7z, C:\Users\Mauro\ladybug_tools

[1293] Done

[1293] backup python operation: Extract

[1293] - arguments: installer://python/3.7.9python.7z, C:\Users\Mauro\ladybug_tools

[1293] Done

[1293] perform python operation: Extract

[1293] - arguments: installer://python/3.7.9python.7z, C:\Users\Mauro\ladybug_tools

[5061] Done

[5062] backup python operation: License

[5062] - arguments:

[5062] Done

[5062] perform python operation: License

[5062] - arguments:

[5063] Done

[5064] Instalando componente OpenStudio 3.2.0

[5064] backup openstudio operation: Extract

[5064] - arguments: installer://openstudio/3.2.0content.7z, C:\Users\Mauro\ladybug_tools

[5064] Done

[5064] perform openstudio operation: Extract

[5064] - arguments: installer://openstudio/3.2.0content.7z, C:\Users\Mauro\ladybug_tools

[5572] Done

[5572] backup openstudio operation: License

[5572] - arguments:

[5572] Done

[5572] perform openstudio operation: License

[5572] - arguments:

[5574] Done

[5577] Instalando componente Radiance 5.3 (2021-03-28)

[5577] backup radiance operation: Extract

[5577] - arguments: installer://radiance/5.3radiance.7z, C:\Users\Mauro\ladybug_tools

[5577] Done

[5577] perform radiance operation: Extract

[5577] - arguments: installer://radiance/5.3radiance.7z, C:\Users\Mauro\ladybug_tools

[6739] Done

[6740] backup radiance operation: License

[6740] - arguments:

[6740] Done

[6740] perform radiance operation: License

[6740] - arguments:

[6741] Done

[6742] Instalando componente OpenStudio Report Measures

[6742] backup measures operation: Extract

[6742] - arguments: installer://measures/1.1measures.7z, C:\Users\Mauro\ladybug_tools/resources

[6742] Done

[6742] perform measures operation: Extract

[6742] - arguments: installer://measures/1.1measures.7z, C:\Users\Mauro\ladybug_tools/resources

[6961] Done

[6962] Instalando componente Honeybee OpenStudio Gem

[6962] backup openstudiomeasure operation: Extract

[6962] - arguments: installer://openstudiomeasure/3.8.2honeybee_openstudio_gem.7z, C:\Users\Mauro\ladybug_tools/resources/measures

[6962] Done

[6962] perform openstudiomeasure operation: Extract

[6962] - arguments: installer://openstudiomeasure/3.8.2honeybee_openstudio_gem.7z, C:\Users\Mauro\ladybug_tools/resources/measures

[7201] Done

[7201] backup openstudiomeasure operation: License

[7201] - arguments:

[7201] Done

[7201] perform openstudiomeasure operation: License

[7201] - arguments:

[7202] Done

[7203] Instalando componente Honeybee Standards

[7203] backup standards operation: Extract

[7203] - arguments: installer://standards/1.1standards.7z, C:\Users\Mauro\ladybug_tools/resources

[7203] Done

[7203] perform standards operation: Extract

[7203] - arguments: installer://standards/1.1standards.7z, C:\Users\Mauro\ladybug_tools/resources

[7292] Done

[7292] backup standards operation: License

[7292] - arguments:

[7292] Done

[7292] perform standards operation: License

[7292] - arguments:

[7294] Done

[7295] Instalando componente EPW Weather Files

[7295] backup weather operation: Extract

[7295] - arguments: installer://weather/1.1weather.7z, C:\Users\Mauro\ladybug_tools/resources

[7295] Done

[7295] perform weather operation: Extract

[7295] - arguments: installer://weather/1.1weather.7z, C:\Users\Mauro\ladybug_tools/resources

[8098] Done

[8099] Instalando componente Ladybug tools core libraries

[8099] backup honeybeecli operation: Extract

[8099] - arguments: installer://honeybeecli/1.0.0content.7z, C:\Users\Mauro\ladybug_tools/temp

[8099] Done

[8099] perform honeybeecli operation: Extract

[8099] - arguments: installer://honeybeecli/1.0.0content.7z, C:\Users\Mauro\ladybug_tools/temp

[8103] Done

[8103] backup honeybeecli operation: Extract

[8103] - arguments: installer://honeybeecli/1.0.0honeybeepackages.7z, C:\Users\Mauro\ladybug_tools/temp

[8103] Done

[8103] perform honeybeecli operation: Extract

[8103] - arguments: installer://honeybeecli/1.0.0honeybeepackages.7z, C:\Users\Mauro\ladybug_tools/temp

[8293] Done

[8293] backup honeybeecli operation: Execute

[8294] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, pip, install, -r, C:\Users\Mauro\ladybug_tools/temp/requirements.txt, --no-index, --find-links, C:\Users\Mauro\ladybug_tools/temp/honeybeepackages

[8294] Done

[8294] perform honeybeecli operation: Execute

[8295] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, pip, install, -r, C:\Users\Mauro\ladybug_tools/temp/requirements.txt, --no-index, --find-links, C:\Users\Mauro\ladybug_tools/temp/honeybeepackages

[8319] C:\\Users\\Mauro\\ladybug_tools\\python\\python.exe" started, arguments: "-m pip install -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt --no-index --find-links C:\\Users\\Mauro\\ladybug_tools/temp/honeybeepackages

[10463] Looking in links: c:\\Users\\Mauro\\ladybug_tools/temp/honeybeepackages\r\nRequirement already satisfied: attrs==21.2.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 1)) (21.2.0)\r\nRequirement already satisfied: click==7.1.2 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 2)) (7.1.2)\r\nRequirement already satisfied: click-plugins==1.1.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 3)) (1.1.1)\r\nRequirement already satisfied: docutils==0.17.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 4)) (0.17.1)\r\nRequirement already satisfied: dragonfly-core==1.29.17 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 5)) (1.29.17)\r\nRequirement already satisfied: dragonfly-energy==1.12.114 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 6)) (1.12.114)\r\nRequirement already satisfied: dragonfly-schema==1.6.45 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 7)) (1.6.45)\r\nRequirement already satisfied: dragonfly-uwg==0.5.51 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 8)) (0.5.51)\r\nRequirement already satisfied: honeybee-core==1.44.21 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 9)) (1.44.21)\r\nRequirement already satisfied: honeybee-energy==1.76.2 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 10)) (1.76.2)\r\nRequirement already satisfied: honeybee-energy-standards==2.1.4 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 11)) (2.1.4)\r\nRequirement already satisfied: honeybee-radiance==1.42.3 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 12)) (1.42.3)\r\nRequirement already satisfied: honeybee-radiance-command==1.11.4 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 13)) (1.11.4)\r\nRequirement already satisfied: honeybee-radiance-folder==2.5.4 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 14)) (2.5.4)\r\nRequirement already satisfied: honeybee-schema==1.43.10 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 15)) (1.43.10)\r\nRequirement already satisfied: honeybee-standards==2.0.2 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 16)) (2.0.2)\r\nRequirement already satisfied: importlib-metadata==4.5.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 17)) (4.5.0)\r\nRequirement already satisfied: jsonschema==3.2.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 18)) (3.2.0)\r\nRequirement already satisfied: ladybug-comfort==0.12.12 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 19)) (0.12.12)\r\nRequirement already satisfied: ladybug-core==0.39.4 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 20)) (0.39.4)\r\nRequirement already satisfied: ladybug-geometry==1.23.7 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 21)) (1.23.7)\r\nRequirement already satisfied: ladybug-geometry-polyskel==1.3.27 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 22)) (1.3.27)\r\nRequirement already satisfied: ladybug-rhino==1.29.9 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 23)) (1.29.9)\r\nRequirement already satisfied: lbt-dragonfly==0.7.306 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 24)) (0.7.306)\r\n

[10473] Requirement already satisfied: lbt-honeybee==0.4.171 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 25)) (0.4.171)\r\nRequirement already satisfied: lbt-ladybug==0.25.74 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 26)) (0.25.74)\r\nRequirement already satisfied: lbt-recipes==0.13.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 27)) (0.13.1)\r\n

[10483] Requirement already satisfied: lockfile==0.12.2 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 28)) (0.12.2)\r\nRequirement already satisfied: luigi==3.0.3 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 29)) (3.0.3)\r\nRequirement already satisfied: pollination-handlers==0.7.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 30)) (0.7.0)\r\nRequirement already satisfied: pydantic==1.8.2 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 31)) (1.8.2)\r\n

[10494] Requirement already satisfied: pydantic-openapi-helper==0.2.7 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 32)) (0.2.7)\r\nRequirement already satisfied: pyrsistent==0.17.3 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 33)) (0.17.3)\r\nRequirement already satisfied: python-daemon==2.3.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 34)) (2.3.0)\r\n

[10504] Requirement already satisfied: python-dateutil==2.8.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 35)) (2.8.1)\r\nRequirement already satisfied: PyYAML==5.4.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 36)) (5.4.1)\r\nRequirement already satisfied: queenbee==1.26.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 37)) (1.26.1)\r\nRequirement already satisfied: queenbee-local==0.3.15 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 38)) (0.3.15)\r\n

[10514] Requirement already satisfied: six==1.16.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 39)) (1.16.0)\r\nRequirement already satisfied: tenacity==6.3.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 40)) (6.3.1)\r\nRequirement already satisfied: tornado==6.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 41)) (6.1)\r\n

[10524] Requirement already satisfied: typing-extensions==3.10.0.0 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 42)) (3.10.0.0)\r\nRequirement already satisfied: uwg==5.8.3 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 43)) (5.8.3)\r\nRequirement already satisfied: zipp==3.4.1 in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from -r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 44)) (3.4.1)\r\n

[10535] Requirement already satisfied: setuptools in c:\\users\\mauro\\ladybug_tools\\python\\lib\\site-packages (from jsonschema==3.2.0->-r C:\\Users\\Mauro\\ladybug_tools/temp/requirements.txt (line 18)) (47.1.0)\r\n

[10595] Done

[10595] backup honeybeecli operation: License

[10595] - arguments:

[10595] Done

[10595] perform honeybeecli operation: License

[10595] - arguments:

[10597] Done

[10600] Instalando componente Grasshopper Plugin (Rhino 6 or 7)

[10600] backup grasshopper operation: Extract

[10600] - arguments: installer://grasshopper/0.1.0-1grasshopper.7z, C:\Users\Mauro\ladybug_tools

[10600] Done

[10600] perform grasshopper operation: Extract

[10600] - arguments: installer://grasshopper/0.1.0-1grasshopper.7z, C:\Users\Mauro\ladybug_tools

[11767] Done

[11767] backup grasshopper operation: Execute

[11767] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug, set-config, ladybug-tools-folder, C:\Users\Mauro\ladybug_tools

[11767] Done

[11767] perform grasshopper operation: Execute

[11768] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug, set-config, ladybug-tools-folder, C:\Users\Mauro\ladybug_tools

[11773] C:\\Users\\Mauro\\ladybug_tools\\python\\python.exe" started, arguments: "-m ladybug set-config ladybug-tools-folder C:\\Users\\Mauro\\ladybug_tools

[11994] ladybug-tools-folder successfully set to: C:\\Users\\Mauro\\ladybug_tools.\r\n

[11995] Done

[11995] backup grasshopper operation: Execute

[11995] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, set-python-search, --python-package-dir, C:\Users\Mauro\ladybug_tools/python/Lib/site-packages

[11995] Done

[11995] perform grasshopper operation: Execute

[11996] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, set-python-search, --python-package-dir, C:\Users\Mauro\ladybug_tools/python/Lib/site-packages

[12002] C:\\Users\\Mauro\\ladybug_tools\\python\\python.exe" started, arguments: "-m ladybug_rhino set-python-search --python-package-dir C:\\Users\\Mauro\\ladybug_tools/python/Lib/site-packages

[12193] Setting Rhino IronPython search path ...\r\nCongratulations! Setting the search path in the following file was successful:\r\nC:\\Users\\Mauro\\AppData\\Roaming\\McNeel\\Rhinoceros\\6.0\\Plug-ins\\IronPython (814d908a-e25c-493d-97e9-ee3861957f49)\\settings\\settings-Scheme__Default.xml\r\n

[12194] Done

[12194] backup grasshopper operation: Execute

[12194] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, copy-gh-components, C:\Users\Mauro\ladybug_tools/grasshopper, UNDOEXECUTE, C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, remove-gh-components

[12194] Done

[12194] perform grasshopper operation: Execute

[12195] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, copy-gh-components, C:\Users\Mauro\ladybug_tools/grasshopper, UNDOEXECUTE, C:\Users\Mauro\ladybug_tools\python\python.exe, -m, ladybug_rhino, remove-gh-components

[12200] C:\\Users\\Mauro\\ladybug_tools\\python\\python.exe" started, arguments: "-m ladybug_rhino copy-gh-components C:\\Users\\Mauro\\ladybug_tools/grasshopper

[12513] Copying Grasshopper Components ...\r\n

[13308] UserObjects removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\ladybug_grasshopper\r\nUserObjects removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_core\r\nUserObjects removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_energy\r\nUserObjects removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_radiance\r\nUserObjects removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\dragonfly_grasshopper\r\nUserObjects copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\ladybug_grasshopper\r\nUserObjects copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_core\r\nUserObjects copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_energy\r\nUserObjects copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\honeybee_grasshopper_radiance\r\nUserObjects copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\UserObjects\\dragonfly_grasshopper\r\nComponents removed from: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\Libraries\\ladybug_grasshopper_dotnet\r\nComponents copied to: C:\\Users\\Mauro\\AppData\\Roaming\\Grasshopper\\Libraries\\ladybug_grasshopper_dotnet\r\nCongratulations! All component packages are copied!\r\n

[13308] Done

[13309] backup grasshopper operation: License

[13309] - arguments:

[13309] Done

[13309] perform grasshopper operation: License

[13309] - arguments:

[13311] Done

[13314] Instalando componente Set up openstudio

[13314] backup finishing operation: Execute

[13314] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, C:\Users\Mauro\ladybug_tools/setup.py

[13314] Done

[13314] perform finishing operation: Execute

[13315] - arguments: C:\Users\Mauro\ladybug_tools\python\python.exe, C:\Users\Mauro\ladybug_tools/setup.py

[13320] C:\\Users\\Mauro\\ladybug_tools\\python\\python.exe" started, arguments: "C:\\Users\\Mauro\\ladybug_tools/setup.py

[25748] Cleaning: C:\\Users\\Mauro\\ladybug_tools\\temp\r\nExtracting openstudio\r\n

[25748] Done

[25755] Warning: Found binary data file "C:\\Users\\Mauro\\ladybug_tools/maintenancetool.dat" but deliberately not used. Running as installer requires to read the resources from the application binary.

[25756] Writing maintenance tool: "C:\\Users\\Mauro\\ladybug_tools/maintenancetool.exe.new"

[25756] Escribiendo la herramienta de mantenimiento.

[25800] Wrote permissions for maintenance tool.

[25945] Maintenance tool restart: false.

[25946] Instalación completada.

Done

Instalando componente Finish

Is install: True

Is install: True

Done

Escribiendo la herramienta de mantenimiento.

Instalación completada.

Thank you for sharing the logs @maurozg!

@mingbo, do you have any recommendations on how to fix this?

Hi @maurozg,
Do you have Rhino installed to C drive? Our installer is looking for the following paths to add plugins:

 C:\Users\USERNAME\AppData\Roaming\McNeel\Rhinoceros\packages\7.0
 C:\Users\USERNAME\AppData\Roaming\McNeel\Rhinoceros\packages\6.0

Hi @mingbo,

thank you for the reply. I have Rhino installed in D:
is there any way to make the program look in a different location?
thanks!

Ok, we will update our installer for this case. I will keep you posted when it is ready.

2 Likes

@mingbo thank you! hope i can use the software soon
thanks for all the help, i appreciate it

Hi @maurozg

I have updated the installer, which you can download the latest developer version of plugin from this link .

This should work for you.

1 Like

Wow ! Awesome !
It worked like a charm !!

Thank you very much @mingbo

Im facing another issue, when I open rhino it tells me ‘error loading - pollination.rh.export.rhp’
when i go to details it says ‘the plugin does not appear to be compatible with this version of Rhino’,

but it is weird because i have rhino 6 (6.1.18023.13161, 23/01/2018)

what do you think @mingbo ?

regards

6.1 is too low, the plugin requires 6.23 or above.

2 Likes

oh I see.
Thank you for all your help.
I really appreciate it

Regards