Gaps Between Rooms/Spaces in Revit Plugin

I am attempting to export a Revit model using Pollination Revit Plugin. When I preview the geometry, I have large gaps between rooms/spaces (see image). These gaps are from some thick internal walls I don’t want to completely remove.

What are the best practices for resolving these gaps between spaces?

I think I understand why this is happening. The thick walls I mentioned have an interior wall placed on both sides that are also checked “Room Bounding”. Going through and removing the interior wall’s Room Bounding parameter causes the rooms to use the centerline of the thick walls.

@justinshultz exactly what I was going to say. It’s either shafts that basically have some furring around them or finish walls around some structural wall. I would make all finish walls non room bounding. Then rooms should meet at the center of the wall.

1 Like

@ksobon thank you for the reply. Follow up question for you. I have a number of walls in the Revit model that are completely greyed out so I am not able to change the Room Bounding parameter. Any idea why this is occurring?

Most likely they are coming from a linked model. We are adding support for the linked models as we speak. Meanwhile, you can bind those models with your host model if you need them.

In case you don’t want to change the model and edit the room bounding properties you can use the align feature. Two items to keep in mind:

  1. It only works in the extruded mode but from what I can see in your model that should be fine. Here is a quick video that shows how it works.

  2. If you have apertures in the thick wall this method will not export those apertures - since it never touches the wall with the aperture.

1 Like

5 posts were split to a new topic: The difference between a reference plane versus a model line for aligining the model