HVAC add option

Not able to select "add HVAC

Hi @herosh, that looks like a bug. What’s your screen resolution?

@mingbo, can you suggest a quick fix here?

1920x1080 display resolution.

but still not visible to select HVAC

Hi @herosh, it is mainly because of the length of ID. It is too long and forces all titles with double words to be double-lined, which includes the height of each row, and ended up pushing the last row (HVAC) outside of view.

I will push a fix in the next version.


Hi @mingbo , Is there any other option to add HVAC to the scheme data?
If possible, can you show the line of code (any of the HVAC)


Hi @herosh, I made some improvements to the RoomProperty dialog, and it should work well with your model. You can download the latest version to update the Rhino plugin.

1 Like

okay will try thanks

Hi @herosh, did the fix resolve the issue for you?

hi, my license was expired i couldn’t

Hi @herosh, I added you to a license pool so you can get your school project done. Let me know if it works on your end.

I would like to use it, how does the license pool work? it i followed the Manage license pool but not showing any members

Try running the PO_LicenseManager command from inside Rhino. Then click on Retrieve a license. That should activate your license.

1 Like

Yes it worked thanks

so I should uninstall the rhino plugin to check HVAC right?

Correct! You need to install the latest version.

1 Like

yes now it is showing

1 Like

It is working, but adding HVAC- PTAC not running successfully.

You should start a new topic for this one.

:relieved: even applying in one room itself failure