Installer can't find the path to python.exe

Hello all

tried to install Version= It didn’t finish.
The plugin seems to work afterwards, at least a check of an elder model is working. Else I don’t know yet.

Hi @martin6, from the screenshot it looks like it’s the grasshopper installer. From your tag, it should be the rhino installer. Can you clarify which one you’re trying to use? I can do a check on my end.

You are right @mostapha it was the Grasshopper Plugin, but it’s almost the same with the Rhino Plugin.

when I hit ignore it states successful install

Hi @martin6 could you please try the latest version 0.148.18?

I tried it on my side and both of the latest versions work on my side with no issues. @martin6 let us know if you’re still having issues with the installer.

Hi @mingbo , @mostapha still the same.

Wonder why there are now two slashes after program files?

Hi @martin6,

Could you try to run the following command manually to see what’s the real error?
"C:\Program Files\ladybug_tools\python\python.exe" "C:\Program Files\temp\" install

Hi @mingbo

C:\Program Files\ladybug_tools\python\python.exe: can’t open file ‘C:\Program Files\temp\’: [Errno 2] No such file or directory

by the way got the same issue with deinstallation

Done works with latest installer

1 Like