Large model Fails | create-rad-folder task


I have a large model (~2 800 000 triangular polygons) across 6 x 8 km which keeps Failing. The model has been validated with “ValidateModel” component without any issues. I am trying to run annual-irradiance recipe.

The bug report is throwing an error on the “create-rad-folder” task:

It works with smaller models. Anyone encounterd similar problem?

Hi @tk1! See this discussion. You can create the folder locally and use that as an input for the recipe. This will not work with the -viz version of the recipe but you can use the regular version with no issues.

1 Like

Great, thank you @mostapha! That solved the issue. Still having problems with the run, it might be because I use -viz version? I am using the “*” version, I dont however see the option for not using -viz version.

Kind regards

Hi @tk1,

Is this the one? Pollination Cloud App

In Grasshopper, you can right-click on the component and change it manually.

The other screenshot that you shared has a different issue. All those warnings are because of non-planar faces which is also a different issue.

Thank you @mostapha . Yes, that is the one. All right, I just need to delete the viz part, I guess.

The debug overview is great. I will try to troubleshoot and figure out the non-planar faces, else open a new topic. Thanks again :blush: