Revit Plugin: Export Model - No Rooms

I am using the Revit Plugin to Export an Architecture model for energy modeling. When I click on Manage Room Geometry I see a list of all the rooms. But when I click Export Model there are no rooms appearing. Additionally, when I try to manually select the rooms, they are also none added to the Export Model Room/Space Selections frame. Am I doing something wrong?

Unfortunately, the project is for the government and I cannot share it for troubleshooting.

Hi @justinshultz!

This is most likely because Revit’s task queue gets stuck. Can you try to click in the viewport and zoom in/out a bit? That way Revit will retrigger the tasks and it should start parsing the rooms.

Let me know if that didn’t solve the problem.

Hi @mostapha,

Unfortunately, clicking in the viewport and refreshing the Revit scene has not solved the problem.

I’ve tried the model in 3D and a floorplan of a single floor. Since this is a very large model, I also tried manually selecting a few rooms but still no luck.

Best,
Justin

Thanks, @justinshultz! I sent a private message to follow up on this issue.