Rhino and Grasshopper flashclose after installation of LBT1.5 using latest grasshopper pollination


I try to install LBT1.5 using pollination grasshopper on my rhino6 today. The installation process seems work well and I didn’t receive any error report during installation, but when I run rhino/grasshopper, and try to pose an component of Honeybee/Dragonfly on the grasshopper work zone, my Rhino flash close directely without any error report, only those components of ladybug part could work.

I am quiet sure that I’ve uninstalled all previous LBT plugin before this installation, I’ve even uninstalled my previous Openstudio and urbanopt, but it still doesn’t work. Here is my Ladybug_tools file and my grasshopper interface.

Could anybody help please ? Thanks.

Grasshopper interface

Hi @ysun, Can you record a short video that shows the issue? I’m not sure if I follow the details here? Is my understanding correct that the honeybee and dragonfly components are crashing Rhino? If that’s the case, you should check this discussion on the Ladybug Tools forum.

HI @mostapha,

Thanks a lot for your reply. Yes, as you understood, Honeybee and Dragonfly components crash Rhino. I consulted the forum you shared with me:

  • When I ask to import uuid in grasshopper by using the component python, it crashes Rhino directly.
  • I try to add the folder path for the Rhino.exe file in the exclusion list, but it still doesn’t work.

Here is my video about that crash.


Yes. This is an issue that you should probably report on the McNeel forum with a minimum example. They should be able to help. This is not really related to Ladybug Tools or Pollination.