Rhino Pollination toolbar dissapeared

Hi,
Just downloaded and installed the latest development installer for Rhino (0.148.13).
Before that the Rhino toolbar was active and shown.
After install it disappeared. From this site the instructions say that:

After installing Pollination, you will need to open and close Rhino three times to load the Pollination plugin.

Well, i restarted Rhino more than 3 times but nothing. The toolbar still doesn’t show.

Am I doing something wrong?

Thanks,
-A.

Downloaded again and installed (0.148.14).
The toolbar shows now.

Thanks,
-A.

Hi @ayezioro! Just for future reference, you can always try the pollination command to bring back the Pollination toolbar in Rhino if it was disappeared for any reason.

Hi @mostapha,
I tried that after installing 0.148.13 and didn’t work. The following version fixed the issue.
-A.

1 Like

Hi,
Sorry to bring this one again. The issue appeared again after installing the new RHinstaller (0.150.0).
When opening Rhino i get the following:

Where you can see that the plugin can’t be loaded, neither when opening Rhino or when trying the pollination command.
This is how the plugins are installed/loaded in Rhino:

Am i doing something wrong or missing something?

Thanks,
-A.

Hi @ayezioro! The error that you see is most likely because you haven’t uninstalled the older version manually before installing the new version. There is a change in the technology that we use for the new installer and the one that we used before. We are adding an additional check to automatically remove the older version even if it’s installed with an older installer.

In any case, the error shouldn’t stop you from using the Rhino plugin. Run the PO_LicenceManager command, retrieve a license and you should be good to go!

1 Like

Thanks @mostapha ,
That did the trick.

-A.