AirBoundary display in render setting

Hi, I am trying to visualize air boundary which I assigned to a adjacent wall.

When I checked in render setting It doesn’t show it as an airwall in rhino display screen.

Am I doing something wrong assigning air wall(Generic air boundary) inside surface properties?

You can set a face to AirBoundary by changing the Face Type to AirBoundary.

SolveAdjacency command has an option to automatically do that for adjacent faces.

1 Like

Thank you :+1: @mostapha