Change in room height in Rhino after Pollination Revit room import

Hi all. I am trying the new updated latest version and I am having a small issue while exporting the model from revit to rhino. I have set the floor to floor height as 11ft in revit to remove gap between floors. When I exported the hbjson file and opened in Rhino there is gap of 6inches which should not be there. I created analytical model from spaces not rooms.

Two more things to add
:- I noticed that if I close rhino pollination and reopen it, I am always logging out of rhino pollination account. Again I have to login and retrieve license. Is this normal?

:- Is the solve adjacency button removed from Revit plugin as I was not able to find that command in Revit plugin?

Hi @asisnath,

This looks like a bug. Can you confirm that you use the extruded mode for that level? If it looks correct in the preview then it should be exported the same way. @ksobon can this be because Asis is using rooms and not spaces?

Yes. This is by design. Many of the larger offices that share the license among several users asked for the license to be checked out when the user closes Rhino or Revit. You can revert back to the older behavior by selecting the Auto Activate option.


It is moved to step 6 under the settings button. By default, it is set to None but you can choose the wall only or full options.

1 Like

@mostapha. When I use extrude than everything works fine, but when I tried again with full volume option its giving me error during validation. 1st time it had passed

Thank you, @asisnath! Then I suggest you using the extruded mode and I will check with @ksobon for fixing the bug in the full volume mode. Most of the use cases are limited to extruded mode at this point and we have been focused to ensure it works as expected.

1 Like