Error calling GetAvailablePools: Internal Server Error


I had someone working with it yesterday - I was able to see that he was using the license on the pollination license pool page. Now I am having issues with opening the license pool page and I am getting the error I attached when trying to retrieve the license.

Hi @cheemeng,

What is the version of the Revit plugin that you are using?

We just released a new version (version 2.154.1) with some improvements to the license manager. Can you try installing the latest version and try again? Meanwhile, I will check the logs to see what might be going on.

Hi @mostapha ,

I installed the latest version and got the same error.

Hi @cheemeng - Thank you for testing and sorry for the inconvenience. Iā€™m on it! I can see the error on our end. The request to the license server times out. I can recreate the error on my end. I will get in touch with them and will keep you posted. I also look on our end to see if we can provide a temporary solution for you to be able to provide you with a license key manually.

cc: @mingbo

Hi @cheemeng - Can you try again now? The issue should be resolved. Apologies for the inconvenience.

1 Like

it worked - thank you!