Model table app doesn't work from inside Revit

I can open the pollination -Apps successfully. Just another question:


It does not respond after I clicking '‘Get Model’ from both Export table app and Annual Load app, though
‘export model’ on the ribbon works.

@mostapha Hello, as mentioned in the last question, I can log in the app but the Apps does not respond when clicking ‘get model’. I noticed the new version released and I am planning to install it and try again. But the trial license is expired. Not sure if it is possible to get the trial version renewed. Thank you so much!

@chiara I am not sure that the Export Table app works with Revit. Try the Incident Radiation for now, and if that works, then we will update all other apps. They are still WIP.

Hi, @chiara - sorry for the very late response.

This was happening because the app was using an older version of the button. That is now fixed!

Absolutely! The bug on our end blocked you from testing the plugin. I added you to the Ladybug Tools pool so you can continue the trial period for another two weeks.

1 Like

3 posts were split to a new topic: How can I activate a new license?

Hi! Thank you a lot for the response. Just reinstalled the version 2.106.0. and tested, ‘Incident Radiation’ cannot ‘get model’ either.

@ksobon Also tried ‘export model’ on the ribbon. It does not react either. Could you please help to check it? Thank you

Hi, @chiara - I just tested and they both worked for me. Can you open a new topic with more information? Does it work when you try it with a simple model? Did you try to restart Revit after getting a valid license?

Hi, @mostapha I found it is not possible to send the big size vedio here. I just sent the screen recording by email. Thanks