PO_ResetIdentifier, faces set to yes, causes trouble


I used PO_ResetIdentifier with faces set to yes.
The result looks like you should have a closer look at this command?
A result like
Face 5
Face 5_1
Face 5_2

may causes less headache I guess :wink:

Just tried to recreate the issue with a simple model. But there is everything fine and working.
Maybe it was caused by the complex model I was referring to in the first post.
Had to change rooms and deal a bit with small faces. After stepping back and renaming from scratch the model finally became valid.

Hi @martin6,

You should always run the PO_ResetBoundaryCondition and PO_ResolveAdjacency commands after running the PO_ResetIdentifier. The error that you get is because you have solved the adjacencies once and then used the PO_ResetIdentifier command which changes the IDs.

Thank you @mostapha ,

just tried PO_ResetBoundaryCondition and PO_SolveAdjacency on the backuped file.

It works just fine…

A post was split to a new topic: How to avoid duplicate faces names when using the PO_ResetIdentifier command?